aboutsummaryrefslogtreecommitdiff
path: root/debian
diff options
context:
space:
mode:
Diffstat (limited to 'debian')
-rwxr-xr-xdebian/rules8
1 files changed, 4 insertions, 4 deletions
diff --git a/debian/rules b/debian/rules
index 1b41940..16aece6 100755
--- a/debian/rules
+++ b/debian/rules
@@ -55,10 +55,6 @@ install: build
# Build architecture-independent files here.
binary-indep: build install
-# We have nothing to do by default.
-
-# Build architecture-dependent files here.
-binary-arch: build install
dh_testdir
dh_testroot
dh_installchangelogs ChangeLog
@@ -88,5 +84,9 @@ binary-arch: build install
dh_md5sums
dh_builddeb
+# Build architecture-dependent files here.
+binary-arch: build install
+# We have nothing to do by default.
+
binary: binary-indep binary-arch
.PHONY: build clean binary-indep binary-arch binary install configure