aboutsummaryrefslogtreecommitdiff
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix17
1 files changed, 0 insertions, 17 deletions
diff --git a/flake.nix b/flake.nix
deleted file mode 100644
index 06e5edc..0000000
--- a/flake.nix
+++ /dev/null
@@ -1,17 +0,0 @@
-{
- description = "git-email.el flake";
-
- inputs = {
- nixpkgs.url = "github:nixos/nixpkgs/nixpkgs-unstable";
- flake-utils.url = "github:numtide/flake-utils";
- };
-
- outputs = { self, nixpkgs, flake-utils }:
- flake-utils.lib.eachDefaultSystem (system:
- let pkgs = nixpkgs.legacyPackages.${system};
- in
- rec {
- packages = pkgs.lib.recurseIntoAttrs (pkgs.callPackage ./. {});
- defaultPackage = packages.git-email-full-git;
- });
-}